Issue#1110: Qlik - Selection eraser isn't working

  • I use Qlikview at work through an access point, and recently downloaded the free "Personal Edition" of Qlikview in order to be able to further develop the QVW's I have access to.

     

    I'm not sure if I changed a setting unintentionally, but now when I make a selection and try to clear it using the eraser icon, nothing happens. Anybody have any thoughts?

     

    I have tried playing with a few settings like "Reset clear state" and unlocking selections, but nothing seems to fix my problem.

     

    Thanks in advance!

    0 Answers

    Sorry, your answer is too short !

  • Issue#149195: Qlik - Listbox Selection Issue

    After following allot of good advice, I have run into another issue. I think it has to do with my setup, so hopefully someone out there can take a look and steer me in the right direction. I have two listboxes (Alternate and Criteria) in my file and when I select Criteria, I don't receive the Criteria value I selected, but if I select a Alternative, I see values, but not only just the Alternative column with values beneath it and a criteria column next to it. I'm really trying to get the correct data, but it seems to be above my current skill level. What I'm trying to get is basically the following: I would like to select a Criteria and receive the following display:  Criteria #Top Level CriteriaSublevel CriteriaAlt 1Alt 2Alt 3Alt 4Alt 5Alt 6Alt 7Alt 8Alt 9Alt 10Alt 111.1111.001.00-0.50-0.500.90-0.501.000.900.901.001.00 Right now, this selection is not working correctly and returns null values. I would also like to be able to reset the page and select an Alternative

  • Issue#235285: EA - Alone mode isn't working on the PS4. Is anyone else having this issue?

    After the latest update I haven't been able to play in alone mode.  Is anyone else having this issue?

  • Issue#314643: Lenovo - A7010 camera not working & camera isn't responding issue

    Hello Folks  I bought A7010a48  mobile 2 weeks back and i updated system update(device software) , for while cam was working good suddenly got hang not in action and not allows me to close window  , i try to acess all possiblities from the web , certain time rear side cam work but not front side. Pop up error window camera isn't responding Do you want to close it ? Please Requesting for the better solutions so that i can fix my mob smile ( cam ) Thanks for your kindness and patience !!!

  • Issue#789402: Qlik - Pivot table selection issue

    I have pivot table like below with 3 measure and one dimension   MeasureDimD1D11D12D2D21D22M1423924444748M2214739161730M3193121332926  Now requirement is like,when I select the D1, I just want to see D11,D12when I select the D2, I just want to see D21,D22Bydefault, I just want to see D1, D2

  • Issue#833576: Qlik - Current Selection box issue

    Hi Friends , I am facing problem in current selection box, selected fields are not coming in box only year and month is coming , any idea friends.

  • Issue#942338: Qlik - Set analysis Date selection issue

    HI,i have an expression as below=Avg({$<Date ={">=$(=max([customerdate]))"}>}val) when i am manually selecting the date from a list box (eg: 06/01/2016 to 06/30/2016), i am getting the correct average. But when i am selecting from a calendar object(Same date range), i am getting a different average.Calendar object variables are defined as belowstartdate: ='>='& vStartDate Enddate : ='>='& vStartDate & '<=' &vEndDate  Can some one please advise

  • Issue#13: Tableau - Sorting by Aggregate Timestamps isn't working....

    We have a list of SSIS Packages, each with a set of tasks that are performed nightly as part of our ETL.  I'm looking to build a dashboard that shows the status of each Package and it's respective tasks, including when each task was started, when it finished, how long it ran, and whether there were any errors.  All of this data is in the table, but I'm having trouble sorting the tasks in order of their operation. To overcome the problem of there being one record every evening for each task, I've used the MAX function to only get the most recent timestamp for each task's start and end times, so I'm only looking at the most recent run in each case. I've then tried to sort the Task Names (which are grouped by package) based on the Task Start Time calculated field I've created with the MAX function...  It's not sorting the tasks in the correct order though and I can't explain why.... Any advice? 

  • Issue#324: Asus Laptop: Why isn't my mouse working?

    My mouse won't show up on my screen and I can't click on anything. The laptop is brand new and I'm already having trouble. ⟐ Commented January 23, 2016 at 2:33 pm -0700

  • Issue#2906: Electrolux FRT21C5AW9: My refrigerator isn't working.

    I can hear the fan running but neither the fridge nor freezer are cooling. I can't afford a new refrigerator, is there anything I can do to try to fix it? I've already lost all the food in it. ⟐ Answer accepted January 24, 2016 at 1:48 pm -0700

  • Issue#3038: Unity - Object counter issue: not working

    I am trying to make a script that counts objects in a list that are already active, I want my activeAmount to increase by 1 whenever a gameobject in the array is set to false, however I seem unable to. So far it either increases by 1 and then doesn't change, or it continuously increases without stop, any help is appreciated. I couldn't find any other question posted that dealt with this. Code (CSharp):  using UnityEngine; using UnityEngine.UI; using System.Collections; using... Object counter issue: not working

  • Issue#4487: Qlik - Stored Proc issue

    Hi All A bit stuck on stored proc Trying to input parameters SQL Execute DB.usp_rp_analysis '1222','20151201','20151231'; but getting no results 1222 is required id  20151201 is from date20151231 is to dateGetting connection but no results, Any ideas why?Thanks

  • Issue#4967: Unity - NetworkLobbyManager ServerReturnToLobby() isn't working?

    Hi Guys, I've pretty much followed the code from the tanks tutorial and transitioning to my game scene works well, every other aspect of my game so far e.g. ui, syncing vars, movemnet etc works and then when I try to get the players to go back to the lobby it just refuses to work. I call the ServerReturnToLobby() function from my game manager when the game is over, so far its just when a player gets 3 kills. This game manager script is attached to an object within the play scene, not to a... NetworkLobbyManager ServerReturnToLobby() isn't working?

  • Issue#6229: My talk to text isn't working

    When texting, I tap the microphone button and I hear the noise to start talking but it doesn't hear my voice. Is there something I need to reset so this works?

  • Issue#7619: HP - Wireless isn't working after updating

    Wireless isn't workin after an updating

  • Issue#13176: Game Boy Color: Why isn't my screen working?

    I turn my device on, and the power light turns on, and the sound works. If I press buttons, the corresponding sounds play, but the screen stays grey and blank always. What is wrong, and how do i repair it ⟐ Answered January 27, 2016 at 4:21 am -0700

  • Issue#13751: HP - spectre x2 mouse pad isn't working

    I'm on my second day of using my X2 Spectre. I have lost use of the touch pad. I don't think I configured anything. Touch screen works, touch schreen keyboard works but the touch pad stopped working this morning. Is there a configuration place I may have turned it off? THe attched keyboard does work. Just not the mouse pad.

  • Issue#16734: Car issue, spotify now working on bluetooth

    Hello there!I have a VW GOLF MK 7 (bluetooth) version and since my last update the spotify is not working anymore with my car. Even if I put the volume higher and higher and it continues mute with no sound. I can see the seconds of musics going on but NO sound!Can anyone help me with that?

  • Issue#16789: Samsung Galaxy Mega: Why isn't my Samsung Galaxy Mega's touch screen working?

    My floors are concrete. My phone (Samsung galaxy mega)slipped off of my counter and landed face first, completely shattering the top right side of the screen. It turns on and off and the screen is normal looking, but the touch doesn't work anymore. I can't unlock it or anything. Can I get it fixed or is it just cheaper and easier to replace it? ⟐ Commented January 27, 2016 at 7:02 pm -0700

  • Issue#17779: Qlik - working set limits

    what is the difference between the different working set limits  ?

  • Issue#19380: So, the beta isn't working when i purchesed the gold edition, thanks ubi.

    I've been waiting for the division for quite awhile now, dealt with all the controversy over the graphics and such. Finally the beta opens and I'm hyped and ready. Sadly I guess I won't get to thanks to errors that couldn't have been fix prior to release. Thanks ubi.

  • Issue#19687: Giffgaff - I changed my number and now my current sim isn't working at all I need help as I can't be

    I changed my number due to nonsense calls and texts etc and now I have no service . Have done all the basics turned phone off and on again taken aim out etc and still nothing how long does it take for giffgaff to change your number and make your sim work again

  • Issue#20701: ESET - Dynamic group isn't working

    Hi,   I want to build a Dynamic group to have all Notebooks in this group. I created a template like this: Device information, Device Model -> contains -> Latitude   The devices have details information like this:   Device --------- Manufacturer: Dell Inc. Model: Latitude E5440   But if I create a Dynamic group with this template I did't get any results.   Where is the error?   Maybe some can help me.   Serverversion is: 6.3.136   Bye, Clouseau

  • Issue#23408: Notebook - Notifications blocked, videos and music not working, Flash isn't responding...

    Hi, I have a very strange problem with my XPS 13 9350... Sometimes it's working well, but the most of the time I can't work normally on it. A lot of websites never stop to charge, I can't click on any links. The next Windows notification on the bottom right corner will stay blocked and I can't close it. View attachment 129550 I can't play any music on Spotify, nothing happens when I click on the Play button. And this is the same for YouTube and others videos, charging and nothing... Notifications blocked, videos and music not working, Flash isn't responding...

  • Issue#25636: The Division PC Beta Uplay Issue (Play Button Not Working)

    Update my game 01/29/2016 CET 1am but : https://www.youtube.com/watch?v=i00L96vWD1g Help us Ubi.

  • Issue#26568: Nokia Lumia 920: Why wifi isn't working after replacing battery?

    hi few day ago I had my phone's battery replaced, and no thing special happened, my phone worked good after that yesterday when I tried to connect to wifi there was a error I tried different wifi and soft reset and even hard reset but same problem accord. it look like it is hardware problem but i don't know why exactly and I want to know is there a way to fix my phone? thanks a lot

  • Issue#27235: ZTE ZMax: Why isn't my Camera working?

    Everytime I open it," Unable to connect to camera,Camera has been disabled because of security policies or is being used by other apps" I tried fully reseting the phone but it still won't work. Thanx in advance. ⟐ Commented January 29, 2016 at 11:08 am -0700

  • Issue#29347: Season pass gun skin pack isn't working

    Hey so I need some help with my gun skin. I bought the season pass. And downloaded the skins. But when I go to the game they and go to s loadoug they don't show up available.

  • Issue#29369: Issue with my account and customer support isnt working

    I signed up for the division beta using a pre order code never got the code for the beta. Came to realize that my account is linked to a old email that i can longer access and need it too change. I have tried to use the customer support to get it changed but a error happens every time i try to submit a question

  • Issue#30201: HP Dv6-1230US Volume isn't working (But it really does!)

    Product #: VH681UA#ABA About 4 years ago, somebody split a drink on my laptop, and it hasn't play sound since. However, you can still hear ticking noises. I especially hear it when you get a message on Facebook. Instead of the Ding noise, I get a "tick" sound. Another weird factor is that I have touch buttons above my keys for mute, wireless, etc. and when I hit the mute button, it unmutes the sound icon on my taskbar. The mute button not working! I have went to the HP site and updated my audio servers and I have tried re-installing my drivers to all with no luck. I won't say it's fried, because a couple weeks ago the sound DID work temporarily. I normally have my laptop elevated on something so it does not overheat, but this particular time I had it lying flat on carpeting. The sound worked fine, was able to hear music etc., but my computer felt way overheated and sounded like it was chugging along and ready to explode. The next day when it was sitting on