Issue#438: Dell - Is there any American support at Dell?

  • Yes and no. First off how have you connected the dock? you connect the squarish USB 3 connector to the USB 3 connector on the laptop, connect the monitor to the dock, plug the dock into the wall outlet and it should be set up.

    0 Answers

    Sorry, your answer is too short !

  • Issue#349084: Dell - Warranty information changed after reaching Dell support for laptop issue

    Our apologies that he disconnected. Unfortunately, the external website is frequently in error and not contractually binding. What is binding is our internal tools which show the order date which is when the warranty starts. This is what we must go by.

  • Issue#375199: Dell - Incredibly bad experience with Dell Outlet and Dell Support (ongoing issue! :(

    But, my experience of the last 35+ days has been one of the worst! Here is the story: I purchased a really good system (at least on paper) about 5 weeks ago on one of those Dell Outlet sales. An Inspiron 17 (5000 series), i7-6500U, 256 GB SSD, 16 GB DDRL3, 17.3" 1080p Touch screen etc.

  • Issue#1177817: Dell - Sales support Issue, Optiplex 3046

    But I do not see it on the sales site. You will need to contact sales and somehow show them the document that shows the "Micro Behind Monitor Mount". Maybe then they can find the part number.

  • Issue#13025: Notebook - Dell 17r SE 3D (7720), Nvidia 650M, EXP GDC Beast miniPCIe issue

    Hi everyone, ppl, I will build a statue for you if anyone can advise experience with similar laptop. I am testing over a week all options in connecting eGPU Beast by miniPCIe instead of wifi module. With help of egpu guru - nando4 - we tried some options but getting stuck in the beginning - my eGPU could not be detected in device manager... - testing NVidia GTX745 with ATX power supply 300W, tested also with "paperclip trick" To be sure if it's not HW issue, I tested it on Dell E6530... Dell 17r SE 3D (7720), Nvidia 650M, EXP GDC Beast miniPCIe issue

  • Issue#16452: Lenovo - Workstation Dock not support DELL 5k display

    Connect DELL UP2715K with two DP ports to Workstation Dock, P70 will recognize the display as TWO displays, and max resolution will be 2560*1440. It's very disappointing.  The MBP 2014, which have two mini-dp ports can drive UP2715K at 5k * 60Hz.  

  • Issue#18100: Notebook - Dell XPS 15 L501x Screen Issue

    I am facing weird issue with XPS 15 L501X screen. It displays windows image for 10-15 seconds and suddenly flickers and goes off(LED lights still on). Laptop screen display has lights but no image. I bought new laptop screen but same situation. I am little confused between cable problem or screen or Video chip problem. Observations posted is completely on external TV. Here below complete illustration. We have 4 option in laptop. 1. Disconnect Projector (Computer Only) - Laptop shows nothing.... Dell XPS 15 L501x Screen Issue

  • Issue#50291: Dell Optiplex 9020 Power issue

    You have to hold in the power supply test switch and the power button to get the computer to turn on. I have replaced the power supply with no change.,

  • Issue#64959: Logitech - m555b Bluetooth pairing issue with Dell Latitude E4300 running Windows 10 64 bits

    Hello, I've been using a m555b Bluetooth for more than 4 years with the same laptop: Win7, Win8, Win8.1 and now Win10 But I currently can't: after the full new installation from scratch, I'm unable to pair it. The Broadcomm "Dell 365 Bluetooth"  module works fine, I've successfully paired an iPhone 5S, a Microsoft Number Pad and an audioset. It properly detects the mouse (including brand and model), when I press the "connect" button under it. But I press the "pair" button on the Bluetooth setting panel on Windows 10, I obtain the warning box "it didn't work - please try again and check your mouse can still be detected" When I press the "close" button and make a new attempt: no further sucess. I remember having suffered such a similar issue with Win8 3 years ago. Please help me!

  • Issue#69037: Notebook - ==Serious response time issue of Dell XPS15 9550 FHD

    guys, I got a serious issue of my xps15 9550, 1080FHD Terrible response time issue! ghosting! I play PES2016 (I played this game on PC and notebook since 2008, and never has this problem) on xps15, and everything showing dragging shadows! when player moving and ball moving, It hurts my eyes really bad. I set my game right, using Nvidia setting, this has been done million times, can not go wrong! updated latest driver no problem!... ==Serious response time issue of Dell XPS15 9550 FHD

  • Issue#72134: [ubuntu] Dell XPS 13 9350 Graphics Issue

    Hello this is my first time using Ubuntu and utilizing the Ubuntu forums. I don't know any rules regarding how to operate here within the forums but I'll preface my issue with a quick story. I am a prospective computer science undergrade and am entering this field with little knowledge. I recently decided to try Ubuntu and installed 15.10, liked it so much i wiped my drive and made it my sole OS. I experienced issues with my network driver for my laptop posted in the title so i upgraded to the xenial development build to utilize the 4.4 kernel. This went well and i had no issues. I had one issue with my laptop not shitting down and sitting at an Ubuntu logo with the dots and tried a fix using gedit /etc/default/grub. Eventually i decided not to change the file because i probably would mess something up and low and behold when i force shut off my computer, i was sent to the grub bootloader (which i had never seen before). With a lot of frustration i eventually figured out i needed to b

  • Issue#91001: Dell PowerEdge T610 Power Issue

    Hi allI have an issue with a Dell PowerEdge T610. After the server did not boot I bought a new power supply from the Dell agents in South Africa (via India call centre). That was the initial diagnosis from the call centre agent. The server boot up and ran for one day. The server was bought in 2010, so the company decided to replace the T610 with a new one (not the same model though). I managed to extract as much data from the server as I could in the time it was running, and the next day I would have started with exchange exports. Most users had ost files I could recover, which weren't big. Some I could not recover.The company also decided to move to Office365. So most accounts are synced in the cloud, but I still need to recover some mail boxes. I was wondering if anybody could help me with a power supply, which I suspect is the...

  • Issue#131721: Dell Support Can't Find Service Tag

    I was lucky to find a PE R420 for a really good deal yesterday and one of the first things I do when I get it home is to update all firmware and bios. Typical approach for this is to lookup the service tag on the Dell Support site. However, this server's tag isn't found. The Message "there is no match for that Service Tag" is shown on the browser. I checked via bios, label panel on the server, even ran the auto-detect and all of them show the same Service Tag but the Dell site can't find it. There is no service coverage on the server but I use this to help me determine what's installed to update as needed. Any thoughts on why this might be? I've heard of this before but never actually experienced not being able to find the Service Tag on the support site.

  • Issue#149212: Notebook - Hack & Tips for good Dell Customer Service? @dellcares vs phone support?

    I need some customer service hacks to get good reps who listen/care. I've had very mixed results with Dell technical support over the years. For the most part, I dread calling, especially since they've switched to neutered overseas reps. I've had recent success with the @DellCares social media team on twitter. I have 7 dell/alienware computers personally (not including my businesses computers) and I've purchased warranties with them all, mostly complete care. Sometimes... Hack & Tips for good Dell Customer Service? @dellcares vs phone support?

  • Issue#158605: Unbelievable situation with Dell support (in ubuntu-preinstalled) laptops

    First of all I don't know if this is the right section for this post. I searched through the forum categories but I didn't find something looking more appropriate. I recently bought a brand new Dell Latitude e5550 with Ubuntu 14.04 preinstalled. I am using linux for the past 10 years and I never had such a pain to get a system working. The specs included Intel Core i5-5200U and Intel Graphics HD 5500 and because Ubuntu was also preinstalled I thought nothing could go wrong, but I was mistaken. Thus I would like to share my experience in order to help other people that are interested buying a linux compatible laptop to avoid making the same mistake. First of all out of the box: 1) Wlan (intel wireless 7265) was constantly disconnecting from every wireless network I tried. 2) After hibernate, the laptop wouldn't recover. Hard reset the only option. 3) After some days USB was not detected either! Thus I decided to install ubuntu 15.10. Then I came up with the following situation: The

  • Issue#220875: Linux - Dell Latitude D610 DVD issue Mint 17.3

    Hello gang. I have this Dell laptop with Mint 17.3 Rosa on it It works fine But I am always wanting to tinker. I had Ubuntu on a Sony laptop and I liked it until that laptop died I was thinking about putting it on this Dell, but the DVD does not seem to work properly. I know the DVD is fine as it is what I used to install Ubuntu on the now dead machine When I put the DVD in, the icon for a music DVD pops up ( I do have the boot order set correctly as I installed Mint from a DVD) When I try booting to the DVD, it does not recognize it and goes right past it and boots from the HD Any DVD (not music) I put in it thinks its a music DVD and I cannot open it So apparenty there is something wrong with the DVD driver? Any insight? I dont really have to get this to work, all I use this for is for the internet and maybe some of the Libra office and Gimp programs and print from it and all that works just fine Just curious what could be wrong thanks

  • Issue#225521: Ubuntu - 14.04 Install Issue Dell OPTIPLEX GX270

    I am trying to install 14.04 Server on my Dell OPTIPLEX GX270 from USB. It used to have a dual boot of Windows XP and 12.04 Desktop. The bios version is A07 (The newest from dell) and the video buffer is set to 8 MB. I have tried to install about 10 times now and each time at different points I will lose video output. I have tired the setting vga=normal and running nomodeset I have also ran a memtest. The CPU is a Pentium 4 with Hyper threading. I have tried with HT on and Off. I have also tried adding an PCI video card with the same result.

  • Issue#279267: Ubuntu - DELL Vostro 3560 usb issue

    Hi, i have a dell Vostro 3560, running elementary OS 0.3.2 Freya (64-bit). The Laptop has 4 usb ports, all of them said to be as USB3., but if i check, the hardware is shown as 3 ports with USB2. and only one with USB3. all of the ports are blue in colour and none of them have the symbol for USB 3. Quote: lsusb Bus 002 Device 003: ID 0a5c:21d7 Broadcom Corp. BCM43142 Bluetooth 4.0 Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 005: ID 0c45:648b Microdia Integrated Webcam Bus 001 Device 004: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller Bus 001 Device 003: ID 138a:0011 Validity Sensors, Inc. VFS5011 Fingerprint Reader Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 003 Device 006: ID 22b8:

  • Issue#329673: Dell Raid controller issue

    I have a Dell Power edge T310. I received a foreign congfiguration  on my PERC 6/I controller. I cleared it out and rebuilt the drive. I updated the BIOS to 1.12 and the PERC 6/6i from 6.2  to 6.3. Now, the OMSA version 6.2 isn't showing any information. Do I need to update the OMSA too?

  • Issue#330531: After Effects - DELL XPS 15 - 9550 0 AE ISSUE

    Hi, My name is Daniel and i recently bought a new dell xps 15 with a i7 skyline processor, 16gb of ram, 1tb nvme ssd, nvidia 960M. Can you please tell me if i can actually run adobe after effects cc 2015 on the mentioned laptop spec? I am asking this because i installed after effects and all i can get is not real fps and can actually do anything in AE.

  • Issue#333585: Dell - Is my UltraSharp UP2414Q alright? -- Colour/brightness uniformity issue

    Since previous users may have used it, there is no telling what they changed from our factory calibration. This is why I always buy new directly from Dell and never from a reseller. CN0-WWRHC-74445-4CI-121L Manufactured on December 18, 2014. So you have a three month old monitor.

  • Issue#337096: Dell T7400 Dual CPU issue.

     "Hello everyone, first post, after quite a bit of searching I decided to just..."

  • Issue#337997: Dell Precision 5510 Network Dropping Issue

    I have this new Dell Precision 5510 and it has from the start been giving me network issues. When trying to transfer from a local server on same network, a 3GB PST file, the file transfer would start at around 95MB and considerably slow down toward the end of the transfer to the point it hangs and disconnects without ever completing. It's running Windows 7 x64 all patches up-to-date. Latest Dell drives and firmware.To simplify the troubleshooting, I disabled wireless adapter and only used the USB-C dongle for WIRED connection. I used different known good cables and different switch ports all together with same results.After contacting Dell support, they opted to replace the motherboard. After the swap, same issue still persists.I just received the TB15 docking station which also has an ethernet port thinking it could be the dongle that...

  • Issue#339209: Dell - XPS 15 9550 With Black Screen Issue

    Seems to be stable. 1.1.15 available here www.dell.comDriversDetails

  • Issue#340018: Dell - XPS 13 9350 thunderbolt 3 support

    a_stang, You can post your questions here on this thread.

  • Issue#340766: Dell - Issue adding new set of stacked switches as extension to network into another datacentre buil

    Checking the switch logs can be a good first place to look for clues. The command to check the logs is # show logging. Run this on both switches, and look at the logs from the time frame that the connection was made. Feel free to post the logs up here, we can help look through them.

  • Issue#340954: Dell - Bitlocker issue with new models Latitude E7270 E5470 E5570 and Precision 7710 , 7510

    tested the new bios and seems to resolve the bitlocker issue.

  • Issue#343933: Dell - Being Given the Run Around by Technical Support

    After calling 6 more times they claim they're going to do something.

  • Issue#345005: Dell - I can't get technical support by ANY of the proposed means!

    I've try opening a request form with no answer. When I try to chat, the system is unable to verify my service tag (BJZ3P52) and when I try to contact them via telephone it also tells me is unable to verify...

  • Issue#345959: Dell - HOw to get UK support?

    I click on 'contact us' in the support page for my XPS15 and I have three choices - email, phone and chat. Each link goes to a German lanuage page. How can I get an English language page? I don't know any German! Or is there another way to contact Dell UK Tech Support? Thanks!